Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

iATKOS L2 (Still waiting for root device)

2 posts in this topic

Recommended Posts

I've been trying to install iATKOS L2 on my desktop. Specs:

Intel Core 2 Quad Q9400


AMD Radeon HD 6450

1x 250GB SATA hard drive

1x IDE DVD-RW drive



I've tried many solutions to solve it but it hasnt worked for me.


Please help..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.