Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Asus A42JC] DSDT already has _DSM method in GFX0 section

2 posts in this topic

Recommended Posts

hi, I follow this topic : http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/page__st__120#entry1904994

but my dsdt has _DSM method. First, I remove Nati.kext and then I tried to add hack code to the last of method, it not working, tried to remove all code in DSM method and add new hack code but it not working too. I upload my dsdt, please check for me, thanks


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.