Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Wrong version of hackintosh maybe? Not sure?

5 posts in this topic

Recommended Posts

I've been trying to install a version of hackintosh called iATKOS S3 for a few days now and having a really hard time getting it installed. I've used ModCD and without ModCD and having no luck. I've been trying Leopard mainly because I don't have any duel layer DVD's laying around where I can get a copy of Mountain Lion. I've had Snow Leopard installed on my pc a couple years ago but was having major issues with my wireless card not installing so I ended up re-installing windows back. I've never really had the opportunity to experience Mac OS X since I've always been an AMD fan. My machine is kind of old but from what I read online with hardware specs and such it seems like my system shouldn't have any issues installing Mac OS X. Maybe you guys can help me out.


Gigabyte GA-MA69GM-S2H

AMD 690G - Chipset

AMD Athlon 64 X2, 3.0 Mhz

G.Skill 4 GB Ram

NVIDIA GeForce GT 440

Realtek ALC889A - Audio

Realtek RTL8169/8110 - LAN


I ran rd(0,0)/Extra/modbin_kernel or whatever the command was on the ModCD bootloader but during the installation it told me there was an error around 90% or something. It never would finish the installation. If I installed it without the ModCD it would install everything and after it would go to a really dark gray looking screen with the progress thing and after a little while the progress thing would just lock up. It would never get past that. When I try to reboot I'd get a boot error after my bios posted. It messed up my MBR every time I tried. I've tried this installation a lot of times with no luck. I've been trying to duel boot with windows 7. Every time it fails I have to put in my windows dvd and fix my MBR to even get my pc back in working order. Could use some help if someone could give me some suggestions.


I don't mind downloading a different version of hackintosh I know there is a lot of different versions and I really didn't know which one to pick before I tried all this. If I like mac os x I'm planning on building an i5 system that is fully compatible with a retail copy. So I may end up buying if I like it.

Share this post

Link to post
Share on other sites

Hi,for iATKOS S3 you don't need any MOD CD,this is bootable DVD(iATKOS S3) :wink2:

Try to burn with PowerISO(dont touch write speed) :thumbsup_anim:

Good hack..

Share this post

Link to post
Share on other sites

That's what I burned it with PowerISO at x4 speed first time then I burned another at x2 speed same results. Is there any certain things I should check in the custom part before the installation? The only thing I checked was the nVidia one since that's what my graphics card is all the rest I left alone. Maybe I'm missing something. The DVD's I am using is Memorex DVD+RW 4.7GB 4x write speed max.


I've tried with and without the ModCD. I also downloaded the iso from kickasstorrents twice to make sure something didn't go wrong with the download. It's always the same result. When the installation is finished I get a gray screen with the traditional apple loading icon it goes around a few times and after some seconds it freezes and doesn't move anymore and the whole system locks up. I have to hold my power button down till the machine turns off.

Share this post

Link to post
Share on other sites

I also had a difficult time installing on a AMD Athlon™ 64 X2. I was installing on a Dell Optiplex 740, different board but same processor. Anyway the only boot CD that I was able to get to work was the Empire EFI V.1085 (Experimental for AMD Phenom and Athlon X2 , X3 , X4 and for Intel Core i3/Pentium D/Pentiu m 4 6xx series). That and a retail 10.6.3 install disk.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.