Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Rebranding Broadcom 4312 Error

2 posts in this topic

Recommended Posts

Hi there, I'm a newbie in hackintosh and I tried every way possible to make my wireless card work, changing the Info.plist file, various diferent kexts...

Then my last hope was rebranding the hardware. I have tried on ubuntu 10.10 and 12.04. On 10.10 it lacks package sources(maybe because its too old). I did echo $SSB_SPROM and it showed to me "/sys/devices/pci0000:00/0000:00:1c.2/0000:02:00.0/ssb_sprom" and when I did "ssb-sprom -i ssb_sprom_copy -P" it showed "Ilegal value for sprom_rev", so now I'm stuck and don't know what else to do. Any help would be much appreciated and sorry about my english. Thanks! :wink2:

Share this post

Link to post
Share on other sites

Sorry, I've put wrong info there. Now it's correct. I've heard that on ubuntu 10.10 someone made it work, can anybody help me on how to update this package sources so I can try again or any other way, linux distro... thanks

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.