Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

iatkos ml usb errors

1 post in this topic

Recommended Posts

Hangs and reboots on reformatting 64bit kernal.... I'm beyond pissed off right about now because all of the hardware in my laptop is said to be supported and this is like the 15th method I've tried... I can boot into the bootmgr just find but the screen goes all glitch colors on non verbose, on verbose it gets to the 5th line or so with the the formatting 64 bit and then it just reboots... every single time.


Specs in sig for machine attempting to install on. Any help? There is no CD drive on my laptop and even if there was my bios doesn't have an AHCI option which I was told I didn't have to worry about with USB install method.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.