Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Problem with installation of ML - Display the apple logo and then restart

4 posts in this topic

Recommended Posts

Hi, I am new here so sorry if i do something wrong. Firstly, I am using vanilla guide for installation. Everything is fine but when i try to start the installation it stops for a second, show the grey screen with the apple and then restart. I tried to use PCIRootUID=0, npci=0x2000,3000, GraphicalEnabler=Yes/No but with no result. The only thing that i didn't do is formating the hard drive to Mac OS X Extended (Journeled) because i am using virtual machine to create the bootable usb and have problems with formating physical disc. Can this be the problem ? Also I am using this configuration:


CPU: Intel Core i3 530 2,93GHz

GPU: Nvidia Palit GTS 450

MB: ECS h55h-m (v1.0)

RAM: 2x4GB DDR3 1333MHz Kingston


SMBios: iMac(11;3)

I also tried to get it running with Nvidia GT430 and 8600GT but the result was the same, FAIL!


So can you give me any advice how to make it work and sorry for my english :)


If you want to know some more information, just ask.


I forgot, when i start with -v everything is fine, don't show message, just restart the machine.

Edited by t0shk0pz

Share this post

Link to post
Share on other sites

try to remove any kext that starts with NVDA and GeForce, also try to remove /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/ApplePolicyControl.kext


remember to backup the kexts first...

Edited by Lejenk
Removed the advice to use a distro.

Share this post

Link to post
Share on other sites

I will try to do it tonight and will post the results but i don't think i would be able to post a picture because when i input -v and when it stops the procedure, restarts the computer immediately and the apple logo is only displayed for less then a second..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.