Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

USB mounting issue in Snow Leopard Guest in Workstation 9

1 post in this topic

Recommended Posts

I have followed this (

) method for creating a Snow Leopard VM in VMWare Workstation 9 on a Windows 7 host. I have a hard drive in a USB enclosure with a previous Snow leopard install from a Mac I use to have. I am trying to create a VM with an identical hard drive to this one, but when I make a vmdk directly from a drive it won't boot over USB. The next thought I had would be to clone the VM and then restore the image of the drive to the virtual drive for the machine I've already made. The only problem is, when I try to mount the disk (which is HFS+) in the VM, I get the error "the device is already in use". I am able to mount it in Windows using Macdrive. I have tried unmounting the drive in disk management and uninstalling Macdrive, but nothing has worked. Anybody have any suggestions for either how to make a bootable vmdk out of this drive or how to get this to mount in the guest OS?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.