Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Could really use help with Compaq CQ56-220CA

1 post in this topic

Recommended Posts

I really want to Hackintosh my Compaq CQ56. I figured my best bets were using iAtkos S3 V2 or iAtkos V7. I've tried using iAtkos S3 V2 so far but can't seem to get the settings right so it won't boot after. I'll post my laptop specs below, can someone please tell me what settings would be best to use to my install working? I'd really appreciate it.


This is my laptop:

Compaq CQ56

AMD V160 processor at 2.4GHz

3GB ram

320GB hd

ATI Mobility Radeon HD 4250

Realtek RTL8191SE 802.11b/g/n Wireless LAN Drive

What should I select when installing to get that to work?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.