Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

ICH7 shows as ata on P5G41T-M LX3

5 posts in this topic

Recommended Posts


I have just installed my first hackintosh and everything works perfect except that my sata disks are working in ata mode as in the picture

Can you please help me?


My specs:

P5G42T-M LX3



4GB DDR3 ram


Share this post

Link to post
Share on other sites

Sorry to hear that, it has IDs for ICH7 so I assumed it would work.


Note that there were several versions of the ICH7, only the ICH7R, ICH7DH, ICH7-M and ICH7-M DH have AHCI support. Plain vanilla ICH7 does not have AHCI support.


(Source: intel.com)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.