Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[aiuto] ati hd 3650

1 post in this topic

Recommended Posts

ciao ragazzi ho un problema allora ho cambiato scheda adesso ho un ati con leopard 10.5.8 funziona benissimo tutto tutto invece con snow leopard viene riconosciuta perchè ho trovato un kext xD ma comunque non attiva lo stesso i qe\ci come posso fare grazie di tutto :)

guardate qui



ATI Radeon 3600 Series:


Modello Chipset: ATI Radeon 3600 Series

Tipo: GPU

Bus: PCIe

Slot: Slot-1

Larghezza Lane PCIe: x16

VRAM (totale): 512 MB

Fornitore: ATI (0x1002)

ID dispositivo: 0x9598

ID revisione: 0x0000

Revisione ROM: 113-B7710C-176

Versione driver EFI: 01.00.318



Risoluzione: 1024 x 768

Profondità pixel: Colore 32 bit (ARGB8888)

Monitor principale: Sì

Mirror: Spento

Online: Sì

Mostra connettore:

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.