Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Triple-Booting Problem

1 post in this topic

Recommended Posts

I have Windows 8 and Mac 10.7.4 on my SSD. On my HDD I installed Windows 7 since games don't like Win 8 that much. My Disks look like this:



Part 1 - Mac

Part 2 - Win




Part1 -Windows Programs

Part2 - Mac Programs

Part 3 - Time Machine

Part 4 - Windows 7


Chameleon recognizes Windows 7 but when I select it it just boots Windows 8 expecting a Windows 8 MBR, but my Windows 8 does not have a MBR as it is replaced with Chameleon - I can't change anything with msconfig.exe and it's all blank.


Thanks for any help!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.