Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Unknown kernal panic...com.apple.iokit ?

2 posts in this topic

Recommended Posts

Having trouble booting a usb hdd containing mountain lion created with ###### (from the app store)


HP Compaq 6510b

2.0 GHz Core2Duo

4 GB DDR2 Ram

Graphics are Intel x3100 :unsure:


AHCI Enabled, tried safe mode, tried cpus=1

Share this post

Link to post
Share on other sites

For assistance with 3rd party installation tools, you will need to contact their developer for support.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.