Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


iAtkos ML2 boot problem after successful installation

4 posts in this topic

Recommended Posts

Hello my friends,


I successfully installed iAtkos ML2 on my PC:



Intel Core i5 3570

(HD 6970) - currently using integrated IvyBridge GPU Intel HD 2500

8 GB DD3 Ram


I used Windows 7 to burn iAtkos on a DVD.


I managed to install Mountain Lion without any complications (I didn't change any of the default iAtkos install settings), but when I restarted my PC once it was done, I wasn't able to boot it properly. It always stucks at the spinning cirlce with the Apple logo on top of it.


So I tried some bootflags that I found on the internet (without actually knowing what I was doing there).

None of it worked for me, except booting in Safe Mode (with "-x" boot flag)...


I booted in VerboseMode to see whats wrong... however I don't understand any of this {censored} :-)






Hope you guys can help me :-)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.