Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Uoc Nguyen

ML 10.8.2 AR9287 Wifi Full N DHCP problem

1 post in this topic

Recommended Posts

Hi there,


My problem is: Wifi card Atheros AR9287 (HW ID: 168c,0x2e) is working well with Wifi Lite-N but with Full-N it's can not get IP from DHCP and has self assigned IP.


I have been using original kext: IO80211Family.kext/Contents/PlugIns/AirPortAtheros40.kext and added my hardware id to the list




I tried some kexts for AR9285 & AR9287 but no luck.


Anyone solved this problem?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.