Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Monitor goes to sleep

1 post in this topic

Recommended Posts

Hi everybody,


I'm trying to build my second hackintosh. The first one was on Lion and worked perfectly. But I changed my motherboard, CPU, Ram, and it isn't as easy...


New Hardware :


Asus P9X79

i7 3820

32 Gb Corsair Vengeance 1600


Old hardware from previous installation:


Geforce 9500GT 512 Mb


So, I use ######, and to go as far as I can, I have to set cpus=1. After that, the monitor goes to sleep, no matter what I try : PCIRootUID= 1 or 0, npci=0x2000 or 0x3000, -x, -f, GraphicsEnabler=Yes or No, change the DVI port I plug the monitor in, change the monitor, I even changed the graphic card for a 9600GT I had in another computer, though this one was working on Lion by itself with my previous motherboard (Asus P5Q).

I see on forums people with this issue that solved it with boot flags I tried, and I know lots of people have this mobo working fine. So I'm not desperate yet, but really stuck. If anyone can help, that would be wonderful !!


Thanks to everyone !

Edited by Avgatzeblouz

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.