Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[info] perché hard disk da 2 TB non va?

2 posts in this topic

Recommended Posts

come mai un hard disk della western digital da 2 TB a 64 mb di cache dopo aver installato chameleons o ###### o kakewalk il boot non va?

parte solo se lo faccio avviare da pennetta.

mi da errore boot.

tutto ok invece con hard disk da 1 TB.


chi mi sa dare una risposta?

Share this post

Link to post
Share on other sites

Ciao, il problema è che su un hd da 2tb non è possibile installare chamaleonts, per via dei settori . la spiegazione è un po' complicata . ma puoi risolvere velocemente attaccando hd tramite usb e avvii il sistema da chiavetta poi selezioni il tuo hd che avrai attaccato ad una usb con un qualsiasi adattatore e infine installi chamaleont . poi riattacchi il tutto e vedrai che ti funziona.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.