Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Webcam stopped working with Skype, help wanted

1 post in this topic

Recommended Posts

Hello everyone,


I have a strange issue with my webcam when using Skype. The webcam QuickCam Pro 9000 worked well for a long time in all programs. It continues work in Photo Booth and ScreenFlow, but stopped working properly in Skype a few month ago. The sound still works, but video calls don't. It was not so in the past. Everything was great.


Now, when I start Skype, I can only use a voice calls without video. When I check Preferences, there is possibility to switch between a built-in iSight camera which I don't have (of course) and a Logitech camera. If I choose Logitech, the video doesn't work and there is even no indication lighting. If I choose iSight, there is still no video, but the indicator start lighting on the Logitech camera. FYI, the web camera connects via USB and doesn't require any drivers. I tried to reinstall all applications that can use video - nothing helped. I repaired permissions as well.


Here is more information. I have a second Snow Leopard installed on another hard disk. I used it when I tested and polished OSX on the PC hardware. Despite I don't use this installation, I keep it just in case if anything would go wrong with the main OSX and I would need access my files or make some repairs. Yesterday, I installed Skype on this reserve OSX and the webcam worked without any issues, so there is nothing wrong with the webcam.


I believe something wrong with the OSX, but I have no clue where to search for the problem. I will appreciate any advise.


Here is my configuration:


CPU: Intel Core 2 Quad 6600

Motherboard: ASRock G43 Twins-FullHD

Video: NVIDIA GeForce 9500 GT

Web camera: Logitech QuickCam Pro 9000

OS: Snow Leopard 10.6.8 - fully updated


P.S. Of course, I have an option to reinstall the OSX, but as many of you know, it's time consuming especially when you do not just play or experiment with your computer, but extensively use it 14-16 hours a day.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.