Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Elantech trackpad + hackintosh 10.6= no success

1 post in this topic

Recommended Posts

So, I've recently installed SL from a retail disk on my Asus R500VD laptop using the ######/###### method. I've had previous experience with hackintoshing on my desktop, and installed SL completely and successfully with a few tweaks, so responses can be somewhat technical. During installation, my trackpad is non-functional, until about thirty minutes in, where it began to work with an inverted y-axis. Don't know if clicking worked, for I had no reason to click on anything at the time. After booting into the new installation, trackpad refuses to work, no matter what I try. I've spent a week and a half trying different methods online, but to no avail; I've tried all sorts of reccommended boot-args, and different 10.6 compatible kexts, but after the most recent kext install, keyboard stopped woking so I reinstalled. Any insight would be greatly appreciated!!! :)


Also cannot get usb to work, so no usb mouse.


Relevant Specs:

Elantech Trackpad

3rd gen quad-core i7 processor

2gb Nvidia GeForce Gfx

8gb DDR3 RAM

2 USB 2.0, 1USB 3.0

K55VD Motherboard


Thanks All!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.