Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Can't boot Snow Leopard instalation on AMD [SOLVED]

4 posts in this topic

Recommended Posts



Since few times, i am trying to install Mac OSX Snow Leopard by Hazard on a Toshiba A210,  i can't boot the installation, when i don't write anything  i got a message like this : "Waiting for UDID ..." 

When i write :  -v -x arch=i386 cpus=1 busratio=20 or 16


I got 

"Waiting for Udid...."

applePS2Trackpad synaptics


And i nothing happens !

I tried with Nawcom CD, i got a kernel panic that say he don't find APCI table. 

I tried with apci=off, but the same result.

I tried with modbin kernel, the same problems, APCI !


I am lost now... I don't know what i can do ! 


Sorry for English, I'm French 


AMD dual core 1,79Ghz

2Go de RAM

Chipset graphics x1300

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.