Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Clipboard sharing fails for Shared VMs

3 posts in this topic

Recommended Posts

I'm running OSX 10.8.2 under VMWare Workstation 9.0 with Tools version 5.0.1. Clipboard sharing works fine, however if I convert the VM into a "shared VM" clipboard sharing stops working (you cannot copy text from a Windows host into an OSX guest).


The only reason I'm using "shared VM" is because I need the VM to auto-start on host bootup. Any ideas on how to fix this?


Can someone with access to VMWare Fusion please check whether you get the same problem or whether this is specific to Workstation?




Share this post

Link to post
Share on other sites

It looks like "sharing" a VM disables VMWare Tools (shared folders and clipboard features are missing, mouse cursor looks wrong). If you then "unshare" the same VM things go back to normal.


Is this a bug?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.