Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Rebooting Before Installer

1 post in this topic

Recommended Posts

Hi all, building my 3rd hackintosh :)


come across one or two problems though...


When I try and boot OSX the kexts load in -v mode and then the system restarts


Ive just added in -F and ive ow got a still waiting for root device- which I will do a search on now, its litrally just happend as im typing this!


I added in the ati5000 kext into the installer and think this is why its now loaded and not restarted?


Pentium G380

Gigabyte GA-H61MA-D2V

4GB Ram

ATI Radio 5450


it reboots using chimera on the USB stick, but boots with chamelion which is on my HDD but gives me still waiting for root device

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.