Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


What bootloader to use on ASRock B75M-ITX IvyBridge build?

10 posts in this topic

Recommended Posts

I am currently building a Hackintosh server based on a ASRock B75M-ITX build and a Intel IvyBridge i3 3225 CPU.

See more on my site www.hackingtosh.info




Problem is I have tried ###### and ######, but no matter what combinations I try in ###### I always end up with a machine that won't boot...


As long as I just use my ###### USB key then it boots just fine.....



Need a little help with what bootloader I should use?


Everything seems to work for a server: Ethernet, USB, SATA and shutdown/restart - even graphic via HDMI.

Just 1 thing I wish was better, the graphics react kind of slow, specially in starting programs like Launchpad, it lags a lot, animations are NOT smooth at all...

Share this post

Link to post
Share on other sites

this and this.


Was not aware of that rule, have reverted my first post back to #####, hope people here will still help :)

Share this post

Link to post
Share on other sites

Ok, looks promising - any special settings I have to set for a system like mine or should I just install as is?


Specifically, this is a boot loader, can it somehow also resolve my Intel HD4000 lag issue?


Actually, I noticed last time I tried that the screen resolution is only 1024x768 - even that the monitor I am using is 1920x1080 - could that be the reason for my lagging in animations?

Any idea how I set the resolution to a more appropriate setting? I did not have any other options than 1024x768 and scaled...


Have had the exact same issue on my Virtual Machine a way back when I tried out OS X Mountain Lion, I thought it was just an issue with Parallels and didn't think too much about it...



Will test out Chameleon probably some time next week, little too busy with real work at the moment to build :(

Share this post

Link to post
Share on other sites


Seems like that guy have it all figured out - just too bad that he speak french and I don't... Can follow up to were he has finished making the install USB, all the extra stuff he adds I have no idea about what they do and how to get... Any english guides somewhere?

Share this post

Link to post
Share on other sites




The all-in-one guide to Vanilla OS X Mountain Lion + Chameleon + DSDT for beginners http://www.insanelymac.com/forum/index.php?showtopic=280756


this #2


Not sure I understand the HD4000 method, I have edited my org.chameleon.Boot.plist to this:



<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">









Should be to set a theme and to set settings to "ig-platform-id: 01660009, Stolen RAM for FB: 64MB, Pipes: 3, Ports: 3, FBMem: 3"


Correct or something I have missed?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.