Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Problema installazione Mountain Lion - Schermo nero

3 posts in this topic

Recommended Posts

Salve e tutti,


Sto cercando di installare Mountain Lion ma quando si vede la schermata della mela con il caricamento lo schermo diventa nero in quanto non riceve più il segnale.

Ho letto in altri Topic e ho provato con pcirootuid=1 (non so cosa significhi) ma non funziona.


Qualcuno ha dei consigli da darmi su come risolvere?

Share this post

Link to post
Share on other sites

Dipende dalle impostazioni del bootloader della chiavetta... se nel file org.chameleon.boot.plist compare la chiave pci root con valore 1 prova ad avviare con

-v PCIRootUID=0 (deve essere scritto così, non in minuscolo), se non è presente metti -v PCIRootUID=1.

-v serve per avviare in verbose, così puoi vedere eventuali errori

Share this post

Link to post
Share on other sites

Ho appena provato ad avviare digitando solo "PCIRootUID=0" ed è partita l'installazione!

L'ho anche installato...


Ti ringrazio!!

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.