Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


power on button not working after sleep or shutdown

2 posts in this topic

Recommended Posts



I have a asus p5e3 deluxe with with the google code p5e3 dsdt. it was working perfectly incl. sleep and shutdown for a year.

now with 10.6.6 and 10.8 if have the problem, that when I shutown the computer or it goes to sleep, i cannot power it on again. the power button doesnt work anymore, I have to unplug the power completly for 30 seconds, plug it back in and it works fine.


tried the tonymacs [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] cmos patches, but so far nothing worked....


anyone know whats causing this ?




Share this post

Link to post
Share on other sites

Activate your Power button change _HID to _CID;




Device (PWRB)


Name (_HID, EisaId ("PNP0C0C")) ---> Name (_CID, EisaId ("PNP0C0C"))

Name (_UID, 0xAA)

Name (_STA, 0x0B)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.