Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Bootup Problem Freeze (In Safe mode -x, boots fine)

1 post in this topic

Recommended Posts

Right hello guys,


I currently have OS X Lion 10.7.4 running perfectly on my Hackintosh,


Here is

My Build: (From System Profiler on Lion 10.7.4)








GeForce 7800 GT



4GB Ram (2 2GB)




Hitachi HDP725032GLA360



Hitachi HDP725050GLA360



Asus P5K (Cross Flashed with Asus P5KR)




Intel Core 2 Quad Q9300






I created a bootable USB with the 10.8 Mountain lion on and booted up.


Bootup was perfect and used -v flag



I installed Mountain Lion on my spare partition and successful install


On bootup it gets stuck on:


DSMOS Has Arrived

[iOBluetoothHCIController][start] -- completed


And it just freezes there.


In safemode it gets to that stage and then proceed into the welcome screen, But without -x it does not, and that is not suitable as it's got no graphics enabled...


Iv tried:



-v -f

-v -f npci=0x2000


I just don't know what else to do


I have attached a file that another user posted, but I have the same problem.


Thanks, Please can I have a reply as soon as possible, Thanks.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.