Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Install Lion on Lenovo 3000 N100 with T5200 and 3GB RAM Problem need help

1 post in this topic

Recommended Posts

Hi guys

this is my first post, unfortunally with a problem :(


I have a Lenovo 3000 N100 and i upgrade this laptop with a T5200 Core 2 duo processor and 3GB of RAM

this laptop now are running Snow Leopard 10.6.8 with no problem


But when i try to update with Lion (with 10.7 or 10.7.4) i've got a Kernel Panic with the ACPI, when i use the -v i've got this

com.apple.driver.AppleACPIPlatform failed to resolve library dependencies

es.osx86.driver.EvOreboot failed to resolve library dependencies


couldn't alloc calss AppleACPIPlatformExpert

couldn't alloc calss es_OSx86_EvOreboot


I try the method of tonymac with ###### 1.3 and 1.5.1


Any ideas ?

Thans in advance

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.