Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[Solved]nvidia 9800gt no acceleration

5 posts in this topic

Recommended Posts

I've been trying for 2 days now to get my computer running ML. everything works, except that there is no hardware acceleration of my desktop whatsoever. the screen stutters and flashes, and the system slows way down when opening stacks on my dock, or switching between spaces, or opening the notification tray, or entering mission control. basically when displaying any type of animation.


My system worked pretty much flawlessly under snow leopard, and lion, and any problems i ever had were never related to the graphics card. I've tried pretty much every kext and fix people have suggested on this forum, and still nothing works.


My specs are:

Intel DP43TF motherboard

2.5 GHz Core2Quad (i forget the model number)


EVGA nVidia 9800 GT 512MB





<key>Graphics Mode</key>






<key>Kernel Flags</key>

<string>npci=0x3000 darkwake=0</string>

<key>Legacy Logo</key>










Share this post

Link to post
Share on other sites

i've actually tried it both ways, neither works.


i should also point out that my computer also seems to think i have 2 monitors plugged in, when i only have 1. i had to set my displays to be mirrored, so my mouse didn't keep disappearing off the side of the screen into nothingness.

Share this post

Link to post
Share on other sites

Hi thomiller


Do you mind to share me the boot plist, and the nvidia kext you having now? I have the 9800GT 512MB as well and I still not able to get it work under Mountain Lion

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.