Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ricardo Guimarães

My hardware runs the Lion?

6 posts in this topic

Recommended Posts

Hello to all friends of the Forum, this is my first post here. I am very eager and motivated to do my first hackintosh. I'm really tired of Windows by several factors. Good but let's get to it, below is my setup and would like to know what should I do to install X. The


Processor: Intel Core 2 Quad Q8400@2.66GHz - MMX, SSE (1, 2, 3, 3S, 4.1), EM64T, VT-x

Motherboard: Gigabyte G31M-S2C - Chipset: P35/G33/G31 - Southbridge: 82801GB (ICH7 / R)

Memory: 4GB DDR2 - 400MHz

Video Card: NVIDIA GeForce GT 520 2GB



Currently I have a 500GB SATA drive where I installed Windows 7 (I can not format it now), I want to install OSX on another drive, which is a 60GB IDE, is it possible? How do I Dual Boot in this case?


I downloaded the iATKOS_L2 - MD5 = c1f92e1e19bffa947871f082e1f231fd


If anyone can help to, thank you very much.

Share this post

Link to post
Share on other sites

Hi Ricardo :)


and welcome on InsanelyMac ! :D



four your config, you can use OSx86 Wiki



like i can see, your motherboard is compatible with OS X Lion, so you can do a Retail (DVD OS X Lion + bootloader "chameleon") install. If the word "Retail" is some strange for you, there's our FAQ Team and their Technical FAQ ! ;)



Good luck

Share this post

Link to post
Share on other sites

Returning here.

Well I recorded the disc using PowerISO iATKOS_L2 on Windows because it is in the format .dmg. After that I was attempting to boot, but did not he is giving an error "SAM Multimedia Read or Write Failed

Sense_key Sense_key = 0x06, ASC = 0x29, ASCQ = 0x00"

I reset my pc and tried to make the boot S3 using iATKOS 10.6.3 Snow Leopard, as he got the boot, installed, but after that you have installed the pc and when I choose the hd where you installed Leopard I give the command will "- v GraphicsEnabler=Yes cpus=1 busratio=20" and will start to boot but it gives a kernel panic and crashes.


What can I do?

Did you install using a Retail version of the Mountain Lion or Lion or Snow Leopard + a bootloader?


Ok Fantomas1, i will try install a Retail version with Chamaleon. I look at the Wiki and search for more here at the Forum.


JamesLittler I'll get a Retail version of the ML and try to install.

Share this post

Link to post
Share on other sites

Hello everybody. Today I Downloaded an .iso Mountain Lion's App Store and recorded on a DVD Dual Layer. I tried to do the same boot and gives a kernel panic that I had the installation of Snow Leopard. Here is a screenshot of kernel panic happens.




I tried to make this boot using-v but gives the same error. What should I do to solve this?

This is my first Hackintosh installation, I particularly have no mac version installed on my pc, I use windows 7. My brother has the Snow Leopard, but is not working very well. He can only boot in SL using a Mac disk.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.