Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Won't boot into Darwin

5 posts in this topic

Recommended Posts

Hey guys,


I'm trying to get my machine set up to run SL but it won't boot into darwin from a DVD.


Specs: AMD Phenom II X4 955 BE | Gigabyte GA-970A-D3 | G.Skill Sniper 8GB 1600MHz CL9 | PowerColor 6970 2GB PCS+ | Asus GTX 560 DirectCUII | Antec HCG 750w | Seagate Barracuda 500GB & 320GB


It starts to load something and then it just reboots. I used -v but it goes to quickly to read.


Any help appreciated


Share this post

Link to post
Share on other sites

Ok, so I got it installed with that guide although I can't boot into it now. When I use the windows bootloader, it gives me a chain booting error. When I boot from the CD, I get a double panic (?).


Here's the screen IMG007.jpg


This is what it says:


Debugger called: <double panic>

Backtrace (CPU 0), Frame: Return Address (4 potential args on stack)

0x34478908: 0x241b3a4(0x58c612 0x2 0x223a12) warning: invalid kernel ip, won't attempt to handle trap


EDIT: Ok, I think I fixed the bootloader option but I haven't tried it yet. I'll try it soon.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.