Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[Resolved] VMWare Fit Guest Now not working after installing VMsvga2

4 posts in this topic

Recommended Posts


Im running Mac OS X Lion 10.7.3 in VMware Workstation 8.0.2 build-591240 on Windows 7 x64. I followed all instructions from (...) and everything was working fine even Fit Guest Now until I installed VMsvga2 from https://sourceforge....-7.pkg/download


After installing that package, FIt Guest Now has been grayed out.


I have also installed VMWare tools and it has not solved the problem.


Does anyone know how to fix this?

Edited by Gringo Vermelho
Warez link removed

Share this post

Link to post
Share on other sites

The changelog for VMsvga2 version 1.2.4 says Fit Guest is supposed to be working.


Maybe the pre-modified version of Lion that you've downloaded had patches applied already that are causing some kind of conflict.


Try retail, find a guide that shows how to install it in a VM from scratch.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.