Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

ML DP4 Quadro 5000 = Black Screen

6 posts in this topic

Recommended Posts



when trying to install/boot Mountain Lion DP4 I get a Black Screen ( Displays go to standby) when loading the nvdagf100hal.kext.

After deleting that kext i can install and boot ML and the card will be correctly recognized as a quadro 5000. So the problem must be the driver itself.

GraphicsEnabler=Yes/No doesn't solve the problem.


Is there any known solution for this problem? Lion 10.7.4 works perfectly wi QE/CI.


Greetings from Germany,



Edit: I just solved it: the "info.plist" was missing in nvdagf100hal.kext. So i copied the one of the nvidia driver download and it worked. Curiosly the info.plist from the 10.7.4 version didn't work.


--> Full QE/CI and Resolution support now. Also maybe 5% performance increase compared to 10.7.4

Share this post

Link to post
Share on other sites



I have Nvidia Quadro 4000 Mac card.

I have some questions, I hope you can help me.

Do you use PC or Mac edition of your card?

Do you use one ore two monitor?

Do you changed anything else in chameleon.boot.org / GeForce driver under Montain Lion.

I added EFI and NVCAP strings in chameleon, after I get full resolution and 2 working output.

But, if I connect my second VGA monitor to DVI, then I hear my card FAN is going higher speed, and the output is very hot.

(I hear this under Lion 10.7.4 too.)

Everything is working, but I don't think it is normal.

Share this post

Link to post
Share on other sites


There's only a PC version of the quadro 5000.

I have 2 Monitor via DVI and DP.

No i didn't. Just GraphicsEnabler=Yes and the info.plit mentioned above.

Some said, that with his quadro 5000 he can only use this configuration (DVI + DP). DP + DP are not working because the quadro 4000 has only DVI and DP?!

Share this post

Link to post
Share on other sites

I got lots of adapters from PNY:




Whit these adapters I can change my monitors on outputs, but I think I need to buy DP monitor for direct connection.

Two version is out from Quadro 4000. The PC has 3 output (2xDP+1DVI) and the MAC version of the card has 2 output (1DP+1DVI)


Did you tried LuxMark_v2.0_OSXIntel64 benchmark?

I get 3443 score on Luxball scene.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.