Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Crash au boot après instal carte réseau PCI D-link DGE-528 T DLG10028C

2 posts in this topic

Recommended Posts



N'ayant pas trouvé de solution pour avoir le réseau avec ma partition Window Seven, je me suis procuré cette carte. Elle marche impec avec seven. Or en rebootant sur OS X, crash sur la pomme au chargement. Je l'enlève, idem. Je viens de redémarrer en mode -x, le mac se lance. Que dois-je faire pour que mon mac boot sans problème. J'ai remis les valeurs pas défaut dans le bios, toujours rien.


Merci pour votre aide.



Ma config :


P5K flashée en P5KR

Mac OS X 10.6.8

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.