Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

9800GTX+ not displaying to 1080p 52" HDTV LCD

3 posts in this topic

Recommended Posts

So I decided to take my bosses old Samsung 52" LCD HDTV off his hands for him and use it as a dual purpose monitor/TV. I am extremely happy.... in Windows. In OSX, I have a lot to complain about. It won't boot.


I removed graphicsenabler from /extra/com.apple.boot.plist and it boots, but no accelleration. If graphicsenabler is used, it boots to a blank screen. I know it all works, as I enter my login info, and the hard drive goes crazy for a few, then stops. I have sounds and all that, but no picture. If I hook up my old 22" LCD, it boots fine.


I am using an HDMI-DVI cable. (HDMI in TV, DVI to computer.) I know this cable worked for my old GT240 in my old AMD hackintosh, except I had it reversed. (HDMI in computer, DVI to monitor). I also know OSX is quite picky when its on a PC.


Any of the geniuses here have any idea? I also use this for gaming in windows, and don't want to resort to my spare GT430, as I doubt the 430 has the muscle to play Batman Arkham City at this resolution. ( 1980x1080)


Neither Lion or Snow Leopard boot.


eVGA Geforce 9800GTX+ 512MB

Q6600 3.4GHz

4GB DDR2-800 (850MHz)

Asus P5K

Lion 10.7.3

Snow Leopard 10.6.8

Windows 7 64bit

Windows 8 64bit

Share this post

Link to post
Share on other sites

...just a thought...can you connect the TV after you boot?(GT 520 here...can't boot to display with my TV connected...but can hot-plug it after...hdmi-hdmi)

Share this post

Link to post
Share on other sites

I have the same problem getting my 32inch TV to boot with my 9800GTX. When I try to plug it in after boot I can still move my mouse around but everything else freezes. I have 4 displays so I just moved the TV to my GTX275 and it works fine on that card. Has anyone been able to run a TV on a 9800GTX?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.