Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[HELP] iATKOS Reboots after spining underlined slash [HELP]

1 post in this topic

Recommended Posts

OK so like every Hackintosh attempt failed on my old 2002 dell dimension 2350 (######, rboot, ###### legacy white screen where it is supposed to be the bootloader menu, hazard snow leopard - same reboot after loading darwin x86).


I've Heard Some people actually got to the installation on the same machine.


Here are my specs:


Intel Pentium 4 Processor (400 MHz external, 1.80 GHZ Internal)


Video Card: integrated Intel 3D Extreme Graphics

7W080 - Dell Dimension 2350 Motherboard


Can anyone help me?


Thanks in advanced,


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.