Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


vmWare, AMD and MacOS 10.6.8 - not working

1 post in this topic

Recommended Posts

I have following configuration: AMD Phenom II X3 720, MSI KA790GX, Palit GTS250, Windows 7 Ultimate SP1 x64.


Tried to start "Mac OS X Snow Leopard 10.6.8 VMware Image [ultimate Build]" after applying unlocker - error "CPU entered shutdown state".

Tried vmWare 7.1.3,7.1.4,8.0.2 with all possible unlockers - same error.

Unlockers applied with admin privileges, they stated, that all fiels patched.


Some time ago I used Mac OS X Snow Leopard 10.6.6 image from same author, but that time it required .iso mounting, not unlocker, and that worked.

Now I tried every combination of vmWare, virtual image, iso and unlocker - still getting "CPU entered shutdown state".


I would be grateful for any advice and insights on these issues.


Would be great, if someone can tell exact cmWare version and unlocker to use.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.