Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

No Wi-Fi and LAN (Acer Travelmate 5720)

2 posts in this topic

Recommended Posts

Hello everybody!

Today I've installed iAtkos 10.7.2 Lion on my Acer TravelMate 5720 notebook. I marked network drivers in "Customize" menu, but when I run OS, no ethernet and also no wi-fi. Can you help me to find .kext or another solution?


Network devices:


LAN: Gigabit Ethernet, supporting ASF (Alert Standard Format) 2.0, Wake-on-LAN ready


WLAN: Intel® Wireless WiFi Link 4965AGN (dual-band quad-mode 802.11a/b/g/Draft-N) network connection, supporting Acer SignalUp™ with InviLink™ Nplify™ wireless technology or Intel® PRO/Wireless 3945ABG (dual-band tri-mode 802.11a/b/g) Wi-Fi CERTIFIED® network connection, supporting Acer SignalUp™ wireless technology


WPAN: Bluetooth® 2.0+EDR (Enhanced Data Rate)


(selected models)

Share this post

Link to post
Share on other sites

LAN is unknown as that doesnt specify chip of it.

EDIT: found its Broadcom Corporation NetLink BCM5787M Gigabit Ethernet


wireless its intel. forget it...try AR5B91 on ebay

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.