Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Install iAtkos S3 V2 on Acer Aspire 5738ZG

1 post in this topic

Recommended Posts

Hello there folks!


The last week i've been trying to install iAtkos S3 V2 10.6.3 on my Acer Aspire 5738ZG with no luck at all. With iAtkos v7 i can get a install success

but when its booting i get a wierd grey screen that flickers some wierd squares :|



The problems starts when i am going to boot to the installation, i get the bootloader but when its the apple screen it just stops reading the disc.

I have to restart the process ALOTS of times to get it boot the installation.


Today i got Install success with S3 V2 but gets some wired KP, BSD error.

Ive tried serveral different boot lines (i ex cpus=1 busratio=20 maxmem=2048 GraphicsEnabler=No -x) nothing is working.


I was following this guide:

but as I said, no luck. :wallbash:


The spec:


CPU: Intel Pentium T4400 2.2Ghz (dual core)

GPU: ATI Radeon HD 4570 512mb (I have kext for this so shouldnt be a problem!)


HDD: 250GB


Please, help me get this installation to work! ^^


(OSB! Sorry for my bad english)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.