Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Having an issue, and i cant find it.

3 posts in this topic

Recommended Posts

Need help on finding what is causing a Kernel panic.


Running V7 (Leopard) iATKOS V2



IBM/Lenovo T30 (2366) Processor Pentium 4 M at 2.0GHz Memory 1GB maximum memory PC2100 at 266MHz Hard drive 40GB size Display 14.1" TFT or display Graphics 16MB 7500 ATI Mobility video chipset CD and DVD drive Ultrabay DVD Networking Integrated 802.11b wireless I belive Security Security chip Disabled in BIOS Mouse TrackPoint



I have tried to boot in verbose, (-v)but that was no good. Basiclly what will happen is I will get past the Chameleon v2 screen, and i will see the Apple start up screen. then the Kernel panic seems to happen and the PC restarts.


I have tried several different drivers while installing the Chameleon v1 and Chameleon v2, but i just can't seem to load. i was wondering if anyone would happen to have any ideas, how i can find what is causing the panic?


Thanks ahead of time.

Share this post

Link to post
Share on other sites

Please clarify - you have Leopard installed and you're trying to update Chameleon? It's not very clear from your post exactly what you are doing.


If you are seeing "the Apple start up screen" then you are not booting with -v. Booting with -v you should only see white text on a black background.


Boot with -v and take a photo of the kernel panic, attach it here.

Share this post

Link to post
Share on other sites

Sorry for not being clear.


When not doing -v Ill get the apple start up screen, and then the PC just reboots.

When i do the -v Ill see every thing that is loading (Rather quick) and once it gets to the end it will reboot. It will not even give me the panic screen. I have tried to Pause/break but i keep missing the end.


Any ideas?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.