Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Solved] Lost audio after update

2 posts in this topic

Recommended Posts



After I updated my OSx86 installation to v10.5.7 I no longer have sound. Everything else is OK.


My motherboard is a MSI Neo2 FR which has a Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller.


No sound system is seen in System Profiler.


I have tried to update the drivers using the hardware driver tool in OSx86 tools but the update server is down (or gone)


Can anyone help me getting my sound system working again please.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.