Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

HP Elite 8000...advice?

4 posts in this topic

Recommended Posts

OK....I tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with Hazard and got through to the desktop, restarted and it crapped itself.


Tried iPC and cant even get to the utility screen :(


Here are the specs:


Intel® Core™2 Duo Processor E8400 (3.00 GHz, 6 MB L2 cache, 1333 MHz FSB)



Intel Q45 Express


4GB Memory (2x2GB)


1 Slimline Drive Bay, optional SD Card Reader


Integrated Intel Graphics Media Accelerator 4500


Expansion features


10 USB 2.0

2 PS/2

1 RJ-45


1 DisplayPort

1 audio in

1 audio out


1 mini PCIe

Media devices


Integrated HD audio with Realtek ALC261 codec, internal PC speaker

Communication features

Network interface

Integrated Intel® 82567LM Gigabit Network Connection, Intel Pro 1000 CT Gigabit (selected models)


What would you suggest to install?



Share this post

Link to post
Share on other sites



I managed to get iAtkos L1 + 10.7.2 update running on a HP Compaq 8000 Elite CMT with Radeon HD5670.


What works:

* Full graphics support (Radeon HD 5670 is natively supported)

* Ethernet

* USB, PS/2


Sound doesn't work (yet). I didn't find a kext supporting the ALC261 codec for the device 8086:3a6e.

Sleep doesn't also work correctly (except for display and hard disk).


How to install:

Download iAtkos L1 and install it with the default settings except for the boot loader (don't select one and boot from dvd). I might be that your keyboard/mouse combo doesn't work, especially when you mix PS/2 and usb - best is to try out different combinations.

After the installation, use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 4.1 to install chimera 1.6. It might be possible that the chimera from iAtkos also works, but I didn't try this.


Perhaps you have to leave graphics enabler selected in the iAtkos installation procedure because you don't have a supported graphics card.


At least you should be able to boot ;-)


Afterwards install the Hackint0sh.L10N-1072.Update.dmg. All other updates also worked for me (iTunes, remote desktop, raw camera support etc).


Hope this helps.


PS.: any ideas for the ALC261 sound device?

Share this post

Link to post
Share on other sites

Wow, such an old thread!


I actually own this piece of hardware HP 8000 pimped up with:

quad core 9650

4x4Gb fast ddr3 memory

2 sata ssd's



It's low profile model with 230 Watt PSU. I use it to virtualise and excercise for CCNA, some basic programming and gaming obviously. It handles Witcher 3 really nice.


So yesterday managed to install macOS Sierra 10.12.6. Works as charm. Since there is no guide around I'm going to post it soon.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.