Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Help with ipod touch 2g

1 post in this topic

Recommended Posts

well, long story short, got the ipod 2g from a friend who said he went to use it one day and gave the connect to itunes screen. He connected it to his laptop and itunes gave him error 9 restoring. he said he tried on 4 different pc's and a mac, and 3 different cables but it still gave error 9.


Once i received it, i tried the same on 6 different windows pc's and 4 different macs with 5 different ipod cords, and still get error 9. from what i see, itunes prepares the ipod for restore, the ipod reboots from dfu mode, shows the apple icon with the spinner underneath it, then shows the loading bar. at this point itunes says "waiting for ipod". Looking back at the ipod, it sits on the loading bar for a few seconds and reboots itself. then itunes gives me error 9.


I've tried itunes, redsn0w, greenp0ison, irecovery and blackra1n to restore this thing, but every time i try to restore with a jailbreak tool, it ends in a kernel panic. its been driving me insane for the past 2 months and tbh im about to throw it out the window and hope it gets crushed by a friggin truck.


any help is appreciated.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.