Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


ALC887 : AppleHDA Solution for Asus P5QPL-VM EPU, Snow Leopard / LION

4 posts in this topic

Recommended Posts

Hi - Snow Leopard worked with the exception of audio. I tried VoodooHDA and the performance is not too encouraging. Sound output is poor and there seems to be a lot of static that is clearly audible at midrange band. For the most part of my experience with OSX86, I have used AzaliaAudio (which is the better alternative to V.HDA) but I'm forced to the i386 architecture to have it working. I tried patching the AppleHDA on Snow Leopard and I had the error message "ERROR: This doesn't appear to be an alsa codec dump file." I couldn't figure out where I erred. I am now on LION and I am getting the same error in my verbs.txt output file. I have spent hours on this and can't get it beyond this checkpoint.


I have attached a copy of my verb.txt output file and my codecdump file. Help will be appreciated.


Many thanks indeed.



Share this post

Link to post
Share on other sites
You need to remove the line
Function Id: 0x1


Thanks for your feedback, iLeopod. I will do as advised and start over and let you know how the outcome turns out.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.