Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[RISOLTO] Problema con Time Machine

2 posts in this topic

Recommended Posts

Ciao ragazzi,


da quando ho hackerato il notebook in firma, sin dal Leopard, ho sempre utilizzato Time Machine, sapendo che in caso di problemi sarei sempre riuscito a ripristinare il sistema. Il tutto ha sempre funzionato perfettamente.


Ora che son passato a Lion non riesco più a ripristinare da Time Machine perché mi dice che il backup è stato creato da un altro Mac (!!!).


Il backup è stato creato dalla stessa macchina, Lion non è un upgrade di SL ma una installazione ex-novo, ho anche utilizzato un nuovo drive per il backup, ma niente... non funziona.


Da cosa potrebbe dipendere? Grazie per ogni eventuale consiglio!

Share this post

Link to post
Share on other sites

Ho risolto modificando il SMboardproduct nel smbios.plist del disco di installazione.


Avevo messo lo stesso che utilizzo su Lion (Mac-F4208CC8, essendo un Core2 Duo Mobile) e ho risolto mettendoci questo: Mac-F22788A9.


Ciao, spero possa essere d'aiuto a qualcun altro.

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.