Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Intel 82562V LAN

1 post in this topic

Recommended Posts

I need to get my inbuilt LAN working so that the APP store and time machine work correctly. In Snow Leopard I simply used my Wireless USB as en0 and it worked, but not so with Lion.


I am trying to get the inbuilt ethernet to be detected.


I have a Asus P5LP-LE (Leonite) motherboard with a Intel 82562v Lan.


My device ID is: 0x27dc8086


I have tried to add EFI strings to boot.plist and I have also used AppleIntel8255x.kext and added my device ID into the info.plist as I have found others saying this worked.


I had it working (after a lot of effort) but it seems to have stopped. I must have changed something and now can't get it back :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.