Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Stuck on boot0:done

2 posts in this topic

Recommended Posts

My computer is getting stuck on boot0:done.


The weird part is it used to work great. I haven't installed, uninstalled or changed anything, but this morning when I tried to start it up, it got stuck on

boot0: test

boot0: done



I've tried reinstalling chameleon (including newer and older builds) and reflagging the partition as active with no success.


I've installed Leopard on a different partition and it boots fine with Chameleon v1, but as soon as I install Chameleon rc2 on either partition it gets stuck on boot0: done, or just a blank screen with the blinking cursor.


I can't use Chameleon v1 for Snow or Lion.

Share this post

Link to post
Share on other sites

If you have any mac os x DVD with Chameleon on it. Try to boot from CD and then on Boot screen select your hard drive partition and if you can get in. Install latest Chameleon on your partition.


Hopefully it works.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.