Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
cristiano m

instalaçao do leopard 10.51

3 posts in this topic

Recommended Posts

instalei o mac os leopard 10.51 e uma placa gigabyte ga m61pme s2p instalou tudo certinho em um hd ide 80 gig mas quando termina e reinicia fica na tela do boot da placa e nao sai dali

motherbord ga m61pme-s2p

processador:athlon 2x3 2.7

2gig ddr 2 667

video:fxf gs8400

c alguem puder me ajudar ficarei muitom feliz

Share this post

Link to post
Share on other sites

ainda nao concegui ter sucesso na instalacao do mac leopard 10.51 ja tentei alguns boots mas nao da e continua na tela do reiniciar muito obrigado

Gigabyte/ga m61pme-s2p

processador atlhlon IIx 3 425 2.7 mehs

2 gig kingston

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.