Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Mick Mars

Retail Install on Toshiba L670-103

1 post in this topic

Recommended Posts

Hi there,


I have a Toshiba laptop I wish to install a retail copy of OS X onto. The specs are:


Intel Core i5 480m

ATI Mobility Radeon 5650

4GB Ram



I have tried Empire EFI, Various Custom Boot-132 CDs, USB Bootloaders and so far none have worked. Then I tried a new build of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], and it got to loading up the retail CD. Then it errored with a code like 0xDEADBEEF which I found out was to do with the GPU. So on Chimera/Chameleon I used "GraphicsEnabler=No -v" and it started loading the CD.


I know that there are issues with Mobility Radeon 5650 and OS X however I want to attempt to get it working and then report back on the progress.


Anyway, I saw this as a good sign that it would load up. I ripped out the HDD and installed one that had a installed copy of 10.6.6. I started loading the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] disc again with the same command as before, and it got to the OS X Loading screen. It seemed to boot ok, obviously without the relevant kernel extensions and Graphics Enabler off, the screen displays at 1024x768 and there's no wireless. However, ethernet works fine and there is sound. So far, so good. The next thing I try is to get it to boot from the HDD, so I install "Chimera" from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and restart. Here is where the issue is; It doesn't boot. It says its failed to boot from the HDD. I tried downloading and installing the latest version of Chameleon after a full re-install; Same thing. I've tried a few bootloaders and get the same thing every time.


Can anybody suggest what I can do from here as I'm trying everything I can think of.


Please help!!


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.