Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


VMware problem...

1 post in this topic

Recommended Posts

hello guys.

First thanks for this forum and sorry for my bad english....


well, i've tried all possible ways to install macOS and i've read 14 pages of this forum before I posted this.


i got this problem in vmware when i clic on the erase (inizializza) button:



i've allready tried to remove the floppy drive from the vm settings and i'm sure that my disk is setted to "persistent". i also tried to add the line 'paevm = "TRUE"'.


the version of osX that i have is: myzar iso for AMD 10.4.4/10.4.5


these are my spec:

AMD 3400+ (SSE2)


HD connected via SATA


i know that my pc is compatible with macOSx because i had installed 10.4.1 version before i try to install this

i also tried install without vmware, to boot of the dvd, but in the installation it doesn't find my harddisk in the disk utility.


got any ideas? thanks a lot...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.