Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Marvell Yukon 88E8072 & Intel WiFi Link 1000 BGN

3 posts in this topic

Recommended Posts


I installed Mac OS X by LeoHazard in -x64 mode in German.

I boot in -x64 mode.


I don't have any internet connection. My ethernet card "Marvell Yukon 88E8072 PCI-E Gigabit" and my WiFi card "Intel WiFi Link 1000 BGN" are not recognized.


Does anyone know some solutions to fix one of the problems?


My system is a laptop. Its the HP ProBook 4710s (VC440EA)

HP ProBook 4710s Notebook PC (VC440EA) specifications - HP Small & Medium Business products


Thanks in advance!


Das ?

Share this post

Link to post
Share on other sites

I've been looking for the same kext for the intel wifi link 1000 bgn. No luck here. Better off just getting a Broadcom card and swapping it into your laptop.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.