Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Snow Leopard on nForce7

1 post in this topic

Recommended Posts

Hi i try to boot snow leopard on my XFX nForce 790i Ultra SLI (MB-N790-IUL9)


(at first sorry for my bad englisch. I'm Ger)


CPU: Intel Core 2 Duo E8600 3.33 GHZ

Chipset: nForce7 (based on nForce5)

RAM: 4GB DDR3 1666MHz (2 Modules)

GPU: nVidia Geforce 285 GTX

HDD: 160 GB sATA


i use fakesmc kext + nullcpupowermanagement kext

all is ok but after boot, the monitor is black and then he got no signal


i created 3 partitions on my USB Pen Drive

1. chameleon

2. SnowInstall Disc

3. Datas


i had create dsdt.aml on Leopard without custom efi Strings



i tryed to use an old nforce kext by meDevil

but it does not help (black screen - no signal)


i tryed to install nvidia graphic drivers

but it does not help too (black screen - no signal)




at least i tryed to install snow Leopard from leopard on Portable USB Harddisk drive

but it does not works (black screen - no signal)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.